Anyone having trouble logging in with IE?

Home Forums Bluebird Chatter Anyone having trouble logging in with IE?

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #5468
    Carol – Mid-Mo.
    Participant
    • Topics started 107
    • Replies 1044
    • Total Posts 1151

    I have always logged in to the BB Cafe forum using Internet Explorer as this is where all of my favorites are saved. As of last night I cannot post anything using IE, although I can pull up everyone else’s posts – just cannot respond. However, I can log on to Google and it works properly. Anyone else having any trouble? If so, try pulling up from Google instead of IE. Tammy gave me this idea & it worked.

    #5470
    nhhawk6nhhawk6
    Participant
    • Topics started 15
    • Replies 203
    • Total Posts 218

    Something is up. I use IE, and it is acting strangely for me, as well. Often I cannot post, and I no longer receive email notifications for threads to which I am subscribed. I have yet to try any of the “work-around” solutions. Instead, I use the interruptions as an opportunity to return to what I am supposed to be doing… :)

    Randy
    Bedford, New Hampshire

    #5491
    Meg
    Participant
    • Topics started 6
    • Replies 27
    • Total Posts 33

    I don’t use IE, but the site is also acting strange for me in the past week. Sometimes it logs me out and has been slow to load and now when I click a thread it randomly jumps to the middle of the page when the thread opens.

    #5522
    thcri
    Participant
    • Topics started 5
    • Replies 23
    • Total Posts 28

    This morning, just now using FireFox I could not log in at first. Every time I would put in my password and ID it would first tell me my password is wrong and then take me to a Yuko page of some sort. Not totally sure on the Yuko it was something like that or close. After trying about three times I finally got in.

    #5531
    Carol – Mid-Mo.
    Participant
    • Topics started 107
    • Replies 1044
    • Total Posts 1151

    Something is for sure going on – only way I can log in is with Google, which is okay, but not sure what’s up here. When I try to log on with IE the site comes up, but with a very weird header – has a double banner or something and it does not show you logged in. I can see posts but cannot respond. I’m using Google right now.

    #5533
    dogsandbirds
    Moderator
    • Topics started 5
    • Replies 655
    • Total Posts 660

    I’m using Edge and have Windows 10. The only problem I had was a couple of days ago when the site wouldn’t load. Otherwise, things are normal.

    Gin
    Atlanta, GA

    #5538
    Carol – Mid-Mo.
    Participant
    • Topics started 107
    • Replies 1044
    • Total Posts 1151

    Gin, this is a “screen shot” of what comes up with IE. Notice the double banner at top and all the top choices (Home, About Us, Information, Emergencies, More, Forum) are not there and the log in does not come up at the top right side. Strange – using Google now and is okay but wonder what is going on. All my favorites, etc. are on IE. If you use zoom you can see it better.

    forumError

    #5542
    tamsea
    Moderator
    • Topics started 26
    • Replies 699
    • Total Posts 725

    I noticed that my page wouldn’t load too….kept buffering and never loaded. Weird.

    Tammy

    #5553
    dogsandbirds
    Moderator
    • Topics started 5
    • Replies 655
    • Total Posts 660

    That’s strange looking. Apparently something has changed and this site is either permanently or temporarily “unfriendly” to IE and Firefox. Can you try Chrome? If you don’t have it it’s an easy harmless install.

    Gin
    Atlanta, GA

    #5557
    Carol – Mid-Mo.
    Participant
    • Topics started 107
    • Replies 1044
    • Total Posts 1151

    Gin, I will continue to use Google Chrome (it came on my computer) for the time being, as I don’t want to install Foxfire – had a bad experience with it once at my office. Yes, probably compatibility issue, I don’t even TRY to keep up with all the new stuff – about the time you get and like one thing, it changes or is no longer compatible with something else – drives you Crazy!! Oh well, so what else is new!

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.